2010/8/22:本掲示板は閲覧専用です。データが一部破損しておりますがご了承ください。
  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃ホーム  
83 / 2351 ←次へ | 前へ→

【2297】Re:とりあえずテスト版
←back ↑menu ↑top forward→
 お世話になります  - 08/5/6(火) 1:54 -

引用なし
パスワード
   今さらの話題で恐縮ですが、実家に放置中のKT7E(KT7Aの廉価版)で
さとやんさんと全く同じ症状が出ましたので一応ご報告しておきます。
環境は
ABIT KT7E V1.0 (BIOS A9)
Duron 1400 (Applebred)
PC133 SDRAM 512MB*1
RADEON VE AGP 32MB
XP Home SP2 & SP3
です。

アーカイブの2.0.11.20〜2.6.3.46Aは正常動作します。
3.0.0.134は起動しますが、
終了する時やメニューから「System Information by DMI (S)」を選んだ時に
「問題が発生したため、CrystalCPUID.exe を終了します。
ご不便をおかけして申し訳ありません。」
のエラーメッセージが出て異常終了します。その場合イベントビューアには
「エラー発生アプリケーション crystalcpuid.exe、バージョン 3.0.0.0、
エラー発生モジュール ntdll.dll、バージョン 5.1.2600.5512、
エラー発生アドレス 0x00011669」
というログが残ります。エラー発生アドレスは毎回同じです。

3.1.9.142以降はタスクマネージャに一瞬だけプロセスが現れますがすぐ消えます。
エラーメッセージも出ませんしイベントビューアにもログは残りません。
3.3.7.153 - 3.6.3.209はタスクバーにアイコンが残りますが
アイコンにカーソルを合わせると消えます。
また3.5.17.194 - 4.4.8.264 は以下のようなCrystalCPUID.logが残ります。

3.5.17.194のCrystalCPUID.log
ConnectSysInfo
CDummyDlg::OnInitDialog()
dlg->InitModalIndirect((HGLOBAL)tml.Detach())
dlg->DoModal()
CDialog::OnInitDialog()

3.6.3.209 - 4.4.8.264のCrystalCPUID.log
ConnectSysInfo( MODE_PCI | MODE_DMI )
CDialog::OnInitDialog()
AddTaskTray() [注:この行は3.6.3.209のみ]
Refresh( 0 )
BeginWaitCursor()
SysInfo->GetData(CPU_UPDATE_BASE + m_Mask, &TimerType)
GetOSInfo(OSName,OSType,OSCSD,OSVersion,OSBuild,OSInfo)
SysInfo->GetString(CPU_VENDOR_STRING,str)
m_VendorString.GetLength()
SysInfo->GetData(CPU_FLAG_BRAND,(DWORD*)&data)
SysInfo->GetString(CPU_FULL_NAME,str)
SysInfo->GetString(CPU_NAME_STRING,str)
SysInfo->GetString(CPU_CODE_NAME,str)
SysInfo->GetString(CPU_PROCESS_RULE,str)
SysInfo->GetString(CPU_PLATFORM_NAME,str)
SysInfo->GetString(CPU_TYPE_NAME,str)
cstr = str
cstr.Replace
m_CPUType  = cstr
SysInfo->GetString(CPU_FSB_MODE,str)
SysInfo->GetData(CPU_NUMBER,(DWORD*)&data)
SysInfo->GetData(CPU_PLATFORM_ID,(DWORD*)&data)
SysInfo->GetData(CPU_MICROCODE_ID,(DWORD*)&data)
SysInfo->GetData(CPU_TYPE_ID,(DWORD*)&data)
SysInfo->GetString(CPU_CLOCK,str)
SysInfo->GetString(CPU_SYSTEM_BUS,str)
SysInfo->GetString(CPU_SYSTEM_CLOCK,str)
SysInfo->GetString(CPU_MULTIPLIER,str)
SysInfo->GetString(CPU_CLOCK_ORI,str)
atof(m_Clock) > 0.0 && atof(m_ClockOri) > 0.0
SysInfo->GetString(CPU_CACHE_SPEED,str)
m_CPUSelectC.ResetContent()
GlobalMemoryStatus(&MemStatus)
m_Memory.Format
SysInfo->GetData(CPU_FLAG_SPEED_STEP,(DWORD*)&data)
SysInfo->GetData(CPU_FLAG_POWER_NOW,(DWORD*)&data)
SysInfo->GetData(CPU_FLAG_LONG_HAUL,(DWORD*)&data)
SysInfo->GetData(CPU_FLAG_LONG_RUN,(DWORD*)&data)
m_Architecture = SysInfo->GetInfo(CPU_ARCHITECTURE,str)
UpdateData(FALSE)
EndWaitCursor()
ExitRefresh

なお上記添付ファイルも起動しませんでした。
ちなみにCrystalMark 2004R3 [0.9.124.404]は正常に動作します。
またこのような症状を経験したのはKT7Eだけでして、
他のABIT製マザーや他社のK7マザーでは全く問題なくCrystalCPUIDが使えています。

本当に今さらの報告で失礼しました。
929 hits

【1848】ABIT KT-7A さとやん 05/11/16(水) 9:52
【1849】Re:ABIT KT-7A ひよひよ 05/11/16(水) 21:37
【1850】Re:ABIT KT-7A [名前なし] 05/11/16(水) 22:22
【1851】Re:ABIT KT-7A ひよひよ 05/11/16(水) 22:28
【1852】とりあえずテスト版 ひよひよ 05/11/16(水) 22:52 [添付]
【1853】Re:とりあえずテスト版 さとやん 05/11/17(木) 8:50
【1854】Re:とりあえずテスト版 ひよひよ 05/11/17(木) 8:55
【2297】Re:とりあえずテスト版 お世話になります 08/5/6(火) 1:54
【2298】Re:とりあえずテスト版 ひよひよ 08/5/6(火) 7:53

83 / 2351 ←次へ | 前へ→
  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃ホーム  
ページ:  ┃  記事番号:   
54429
(SS)C-BOARD v3.8(とほほ改ver2.1) is Free