CrystalDiskInfoやCrystalDiskMarkなどCrystal Dew World製品に関する総合掲示板です。
  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム  
10 / 170 ツリー    ←次へ | 前へ→

CDI8.8.6でのCDIセーブ機能による画像NG。 金華山の仙人 20/9/16(水) 4:14 [添付][添付][添付]

125%NG画像は、SP600じゃなくて545sでした。m(_ _)m 金華山の仙人 20/9/24(木) 15:26 [添付][添付]
JMicron(現MaxioTekも?)なSSD表示だけで、他SSD画像... 金華山の仙人 20/9/24(木) 15:42
JMicron(現MaxioTekも?)なSSDの、CDIセーブ画像OK(at... 金華山の仙人 20/9/24(木) 23:06 [添付][添付][添付]
Re:JMicron(現MaxioTekも?)なSSDの、CDIセーブ画像OK(... ひよひよ 20/9/26(土) 20:28
再現環境が有るうちに、少しでも対策出来ると良いの... 金華山の仙人 20/9/27(日) 9:47

125%NG画像は、SP600じゃなくて545sでした...
 金華山の仙人  - 20/9/24(木) 15:26 -
125%NG画像の方はSP600じゃなくて、W10p64/1909システムに使ってる545sの画像でしや。スミマセン

そうなると「JMicron汎用処理」の中のバグじゃない、可能性が有るのかな?

                ◇

という事で、もう少し検証してみました。

SP600のUSBアダプタ接続を外して、CDI8.8.8も終了した状態に、まず戻しました。

そしてUSBアダプタでSP600を接続して、CDI8.8.8を起動して、画面を125%に設定しました。

その後、まず545sをCDIで画像セーブしたところ、OKでした。

そして次にSP600を選んで画面に表示(画像セーブ無し)した後、再度545sを選択して、CDIで画像セーブしたところ、NGになりました。

やはり「JMicron汎用処理」が(画面表示するだけで)悪さをしてる事が、ハッキリした次第です。
添付画像【1986_CDI8.8.8_545s_CDIセーブ画像125%_1:OK/W10p64-1909.png : 104.7KB】添付画像【1986_CDI8.8.8_545s_CDIセーブ画像125%_2:NG/W10p64-1909.png : 100.3KB】

引用なし

パスワード



・ツリー全体表示

JMicron(現MaxioTekも?)なSSD表示だけで、...
 金華山の仙人  - 20/9/24(木) 15:42 -
しかし、この問題は結構厄介な感じです。

せめてJMicronなSSDの画像セーブしたら、他SSDのセーブ画像NGになるなら未だしも、JMiconなSSDを1回表示しただけで、他SSDのセーブ画像がNGになるのは、運用で回避するのも、かなり面倒です。

一つのPCに一個でもJMicron(現MaxioTekも?)なSSDが有って、一回でもそれを表示すると、他のSSD(多分JMicronなSSDも)が画像セーブNGになる、ってのは、CDI画像セーブ機能自体の使用を避けるしか無い気がします。

まあ他ユーザーから、同様の問題現象の報告が無いうちは、「俺環」「Win環」の可能性も、十分残ってますが。

引用なし

パスワード


・ツリー全体表示

JMicron(現MaxioTekも?)なSSDの、CDIセーブ...
 金華山の仙人  - 20/9/24(木) 23:06 -
>まあ他ユーザーから、同様の問題現象の報告が無いうちは、「俺環」「Win環」の可能性も、十分残ってますが。

上記可能性の調査の為にCDI8.8.8で、W10p64/2004でも同様の試験をしてみました。

そうしたらSP600もシステムドライブも、何の問題も無く、CDIで画像セーブがOKでした。ウーーン

これは厄介ですねぇ・・・。

やっぱり他ユーザーからの報告を、待つしか無さそうな気がします。
添付画像【1988_CDI8.8.8_M1100_CDIセーブ画像125%_1:OK/W10p64-2004.png : 103.7KB】添付画像【1988_CDI8.8.8_SP600_CDIセーブ画像125%:OK/W10p64-2004.png : 102.6KB】添付画像【1988_CDI8.8.8_M1100_CDIセーブ画像125%_2:OK/W10p64-2004.png : 103.5KB】

引用なし

パスワード



・ツリー全体表示

Re:JMicron(現MaxioTekも?)なSSDの、CDIセ...
 ひよひよ E-MAIL  - 20/9/26(土) 20:28 -
▼金華山の仙人さん:
>>まあ他ユーザーから、同様の問題現象の報告が無いうちは、「俺環」「Win環」の可能性も、十分残ってますが。
>
>上記可能性の調査の為にCDI8.8.8で、W10p64/2004でも同様の試験をしてみました。
>
>そうしたらSP600もシステムドライブも、何の問題も無く、CDIで画像セーブがOKでした。ウーーン
>
>これは厄介ですねぇ・・・。
>
>やっぱり他ユーザーからの報告を、待つしか無さそうな気がします。
う〜〜〜〜む。なにがしかリークしているのかもしれませんが、通常時は表示されているGDIオブジェクトがスクリーンショットを撮ったときだけ消えるってのはなんとも・・・。

引用なし

パスワード


・ツリー全体表示

再現環境が有るうちに、少しでも対策出来...
 金華山の仙人  - 20/9/27(日) 9:47 -
▼ひよひよさん:

>う〜〜〜〜む。なにがしかリークしているのかもしれませんが、通常時は表示されているGDIオブジェクトがスクリーンショットを撮ったときだけ消えるってのはなんとも・・・。

既に「JMicron汎用:E9項目表示NG問題」は再現しなくなってる為、未だ再現環境が有るうちに、何とかヒントだけでも掴みたいですね。

この手の厄介問題は、再現環境が限られてる場合が多いので、再現環境でData採取や各種試験を行える時に行わないと、当分迷宮入りになりますし。

そして忘れた頃に客先で再現して、更に苦労する、というのが製品出荷後(フリーソフトの場合は、正式公開後に相当?)に良くあるパターンですし。

               ◇

https://crystalmark.info/board/c-board.cgi?cmd=one;no=1975;id=#1975

|影響範囲が小さくすぐに直せる部分は 8.x で修正しつつ、根本的には、9.xで改善を図りたいと思います。

とりあえず、上記の8.xで直せる部分を直して、試験したいところです。

引用なし

パスワード


・ツリー全体表示

10 / 170 ツリー    ←次へ | 前へ→
  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム  
 79712
ページ:  ┃  記事番号:  

C-BOARD Moyuku v1.03b3