CrystalDiskInfoやCrystalDiskMarkなどCrystal Dew World製品に関する総合掲示板です。
  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃ホーム  
16 / 161 ツリー    ←次へ | 前へ→

CrystalDiskInfoの起動に約40秒かかります 鮭茶漬 16/12/12(月) 19:32

Re:CrystalDiskInfoの起動に約40秒かかります hiyohiyo 16/12/13(火) 0:26
Re:CrystalDiskInfoの起動に約40秒かかります 鮭茶漬 16/12/13(火) 17:18 [添付]
Re:CrystalDiskInfoの起動に約40秒かかります hiyohiyo 16/12/14(水) 0:12
Re:CrystalDiskInfoの起動に約40秒かかります 鮭茶漬 16/12/14(水) 1:14

Re:CrystalDiskInfoの起動に約40秒かかり...
 hiyohiyo WEB  - 16/12/13(火) 0:26 -
▼鮭茶漬さん:
>こんばんは。
>どうぞ宜しくお願いします。
>
>早速ですが本題です。
>
>題名にもありますが、CrystalDiskInfoの起動に約40秒ほどかかってしまうのですが、
>他にこの様な現象が出ている方はいらっしゃいますか?
>パソコンは、ドスパラのノートPCで、Diginnos Note Critea DX3、です。
>Corei3-3110M、メモリーは8GBでも16GBでも同じでした。
>もともと付いていたHDDでも、換装したSSDでも同じでした。
http://crystalmark.info/software/CrystalDiskInfo/manual-ja/Contact.html
を参考に DebugMode=1 として DiskInfo.log を送ってください。

どの処理に時間がかかっているか把握することが出来ます。

引用なし

パスワード


・ツリー全体表示

Re:CrystalDiskInfoの起動に約40秒かかり...
 鮭茶漬  - 16/12/13(火) 17:18 -
ご返信、ありがとうございます。
早速、指示通りの操作をしてデバックログを作成しましたのでお送りします。
よろしくご査収願います。

以上、宜しくお願いします。

それでは、失礼します。

引用なし

パスワード



・ツリー全体表示

Re:CrystalDiskInfoの起動に約40秒かかり...
 hiyohiyo WEB  - 16/12/14(水) 0:12 -
▼鮭茶漬さん:
>ご返信、ありがとうございます。
>早速、指示通りの操作をしてデバックログを作成しましたのでお送りします。
>よろしくご査収願います。

ログを確認したところ、CSMI 経由のアクセスに40秒かかっているようです。(恐らくタイムアウト待ち)

Intel(R) 7 Series Chipset Family SATA AHCI Controller [ATA]

と構成は普通なので、ちょっとした何かが引っかかっているのかもしれませんが、現状対策は思いつかない状況です。申し訳ございませんが制限事項としてご容赦ください。

引用なし

パスワード


・ツリー全体表示

Re:CrystalDiskInfoの起動に約40秒かかり...
 鮭茶漬  - 16/12/14(水) 1:14 -
度々のご回答、誠にありがとうございます。

現状対策が思いつかないとの事、残念ですが仕方ないですね。
今後の研究課題として下さい。
そしていつかアップデートで直ります様に・・・。

尚、1つだけ情報ですが、SATAの接続順序がこのパソコンは普通でありません。
BIOSでの認識は以下の様になっています。

SATA0 → 何も無し
SATA2 → HL-DT-ST DVDRAM GT80N
SATA4 → Apacer AS330 240GB

SATA1やSATA3は出て来ません。
この辺りは何かの手掛かりになりませんか?

以上、よろしくお願いします。

それでは、失礼します。

引用なし

パスワード


・ツリー全体表示

16 / 161 ツリー    ←次へ | 前へ→
  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃ホーム  
 42225
ページ:  ┃  記事番号:  

C-BOARD Moyuku v1.03b3