総合掲示板(アップロードファイル合計最大1MB)
新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム
29 / 172 ツリー    ←次へ | 前へ→

CDIの起動が22秒もかかります。 夏のひかり 20/12/13(日) 15:23
Re:CDIの起動が22秒もかかります。 夏のひかり 20/12/13(日) 15:38
Re:CDIの起動が22秒もかかります。 ひよひよ 20/12/13(日) 19:04
Re:CDIの起動が22秒もかかります。 夏のひかり 20/12/14(月) 0:00
Re:CDIの起動が22秒もかかります。 hiyohiyo 20/12/14(月) 7:51
Re:CDIの起動が22秒もかかります。 夏のひかり 20/12/14(月) 15:46

CDIの起動が22秒もかかります。
 夏のひかり  - 20/12/13(日) 15:23 -
Amazon GLOTRENDS USB C to M.2 NVME M.2 SSD(キーM)、TRIM UASP S.M.A.R.T対応、Windows/Mac/Linux/XBOX / PS4、アルミブラックケース(M2NV)シンク 通販
https://www.amazon.co.jp/dp/B07F5XPNVW

上記USBドライブケースにSamsung SM961(NVMe-M.2)を使って
WinToUSBでWindows10をインストールしています。
USB変換チップはJMS583です。

CDI 8.8.9を起動すると異常に遅く22秒かかります。
CDI 8.9.0 Beta1でも同じでした。

▼旧バージョンをダウンロードして試しました。
6.8.2 → 1秒以内
7.0.0 → 1秒以内
7.1.0 → 1秒以内
7.2.0 → 1秒以内
7.5.0 → 1秒以内
7.6.0 → 1秒以内
7.7.0 → 22秒
7.8.0 → 22秒
8.0.0 → 22秒
8.1.0 → 22秒
8.2.0 → 22秒
8.2.1 → 22秒
8.2.2 → 22秒
8.2.3 → 22秒
8.2.4 → 22秒
8.2.5 → 22秒
8.3.0 → 22秒
8.4.0 → 22秒
8.5.2 → 22秒
8.6.0 → 22秒
8.7.0 → 22秒
8.8.0 → 22秒
8.8.9 → 22秒
★7.6.0以前のバージョンではすぐ起動します。

▼他のベンチも1秒以内に起動します。
・CDM 8.0.0
・AS SSD v2.0
・ATTO 3.05
・ATTO 4.01
・HDWiNFO64_v6.3.2
・TX-Bench_097b

何が原因なのでしょうか?

引用なし

パスワード


・ツリー全体表示

Re:CDIの起動が22秒もかかります。
 夏のひかり  - 20/12/13(日) 15:38 -
▼夏のひかりさん:

Wavlink USB-C M.2 SATA SSDケース(NGFF/B Key)対応 UASPサポートUSB 3.1 Gen2
10Gbps SATAハードドライブエンクロージャー \2,799
http://amzn.asia/eb6vgJU

上記のSATA用USB3.1ドライブケースも使用しています。
SSDはSATA-M.2のWD BLUE 3D 500GBを入れています。
USB変換チップは ASM1351です。

こちらはCDI 8.8.9で1秒以内に表示されます。
SATA環境やNVMe環境でも1秒以内に表示されます。

引用なし

パスワード


・ツリー全体表示

Re:CDIの起動が22秒もかかります。
 ひよひよ E-MAIL  - 20/12/13(日) 19:04 -
▼夏のひかりさん:

>何が原因なのでしょうか?
詳細なレポートありがとうございます。
Ver.7.7.0でのJMS583サポートが原因だと思います。手元の環境でJMS583の再確認しましたが、私の環境では1秒ぐらいで起動したので環境によるのでしょうか。

機能 > 上級者向け機能 > USB/IEEE 1394 > SCSI_NVME_TRANSLATION (JMicron)
を無効にした状態で、高速に起動するかご確認いただけますか?(これで1秒で起動するなら確定です。)


どの処理で時間がかかっているかは、DiskInfo.iniの設定を変更するとデバッグログから確認可能です。
https://crystalmark.info/ja/software/crystaldiskinfo/crystaldiskinfo-contact/

ログを送っていただければ、どの処理に時間を要しているかある程度わかるかもしれません。


HDWiNFO64_v6.3.2は、JMS583非対応でしたが、Hard Disk Sentinelは、JMS583対応でしたので、こちらが瞬時に起動するかご確認いただいてもよいかもしれません。
https://www.hdsentinel.com/index.php

引用なし

パスワード


・ツリー全体表示

Re:CDIの起動が22秒もかかります。
 夏のひかり  - 20/12/14(月) 0:00 -
▼ひよひよさん:
>機能 > 上級者向け機能 > USB/IEEE 1394 > SCSI_NVME_TRANSLATION (JMicron)
>を無効にした状態で、高速に起動するかご確認いただけますか?(これで1秒で起動するなら確定です。)

上記を無効にしても22秒かかります。
全て無効にすると1秒で起動しました。

>どの処理で時間がかかっているかは、DiskInfo.iniの設定を変更するとデバッグログから確認可能です。
>https://crystalmark.info/ja/software/crystaldiskinfo/crystaldiskinfo-contact/
>
>ログを送っていただければ、どの処理に時間を要しているかある程度わかるかもしれません。

送り先がわかりません。
hiyohiyo@crystalmark.infoは取り消し線になっています。

>HDWiNFO64_v6.3.2は、JMS583非対応でしたが、Hard Disk Sentinelは、JMS583対応でしたので、こちらが瞬時に起動するかご確認いただいてもよいかもしれません。
>https://www.hdsentinel.com/index.php

Hard Disk Sentinelは1秒で起動しました。

引用なし

パスワード


・ツリー全体表示

Re:CDIの起動が22秒もかかります。
 hiyohiyo E-MAIL  - 20/12/14(月) 7:51 -
▼夏のひかりさん:
>▼ひよひよさん:
>>機能 > 上級者向け機能 > USB/IEEE 1394 > SCSI_NVME_TRANSLATION (JMicron)
>>を無効にした状態で、高速に起動するかご確認いただけますか?(これで1秒で起動するなら確定です。)
>
>上記を無効にしても22秒かかります。
>全て無効にすると1秒で起動しました。
ご確認ありがとうございます。
JMS583ではない、何かで時間がかかっているようですね。
どれが原因かは、一つ一つ有効にするかログを確認すればわかりそうです。

>送り先がわかりません。
>hiyohiyo@crystalmark.infoは取り消し線になっています。
この掲示板に添付いただければOKです。
メールでも構いません。

>>HDWiNFO64_v6.3.2は、JMS583非対応でしたが、Hard Disk Sentinelは、JMS583対応でしたので、こちらが瞬時に起動するかご確認いただいてもよいかもしれません。
>>https://www.hdsentinel.com/index.php
>
>Hard Disk Sentinelは1秒で起動しました。
Hard Disk Sentinelは問題なさそうですね。

引用なし

パスワード


・ツリー全体表示

Re:CDIの起動が22秒もかかります。
 夏のひかり  - 20/12/14(月) 15:46 -
▼hiyohiyoさん:
>▼夏のひかりさん:
>>▼ひよひよさん:
>>>機能 > 上級者向け機能 > USB/IEEE 1394 > SCSI_NVME_TRANSLATION (JMicron)
>>>を無効にした状態で、高速に起動するかご確認いただけますか?(これで1秒で起動するなら確定です。)
>>
>>上記を無効にしても22秒かかります。
>>全て無効にすると1秒で起動しました。
>ご確認ありがとうございます。
>JMS583ではない、何かで時間がかかっているようですね。
>どれが原因かは、一つ一つ有効にするかログを確認すればわかりそうです。
>
>>送り先がわかりません。
>>hiyohiyo@crystalmark.infoは取り消し線になっています。
>この掲示板に添付いただければOKです。
>メールでも構いません。

メールで送りました。

引用なし

パスワード


・ツリー全体表示

29 / 172 ツリー    ←次へ | 前へ→
新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム
 83604
ページ:  ┃  記事番号:  

C-BOARD Moyuku v1.03b5