CrystalDiskInfoやCrystalDiskMarkなどCrystal Dew World製品に関する総合掲示板です。
  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム  
367 / 995     ←次へ | 前へ→

Re:CrystalDiskInfo 8.6.1でAMD RAIDXpert2使用環境でSMARTが取得できませんでした
 ひよひよ E-MAIL  - 20/6/22(月) 8:08 -
▼匿名希望さん:
>お世話になっております。
>
>先日より AMD X570チップセット搭載マザーボードにて、RAIDを構築して運用しておりますが、
>CrystalDiskInfo 8.6.0 及び 8.6.1 にてSMARTの情報を取得することができませんでした。
>(「対応ディスクが見つかりませんでした」と出て、接続する全てのSSD、HDDが見えていません)
>
>アドバンスドディスクサーチにチェックを入れてみたりもしましたが、状況は変わりませんでした。
>
>8.3 で RAIDXpert2 に対応されたとのことでしたので、CrystalDiskInfo 8.3.2 でも
>試してみましたが、状況は変わりませんでした。
>
>なお、構成は以下のようになります。
>------
>ドライバ:AMD SATA RAID Ver.9.3.0.158 (Ver.9.3.0.38 でも同じ状況)
>M/B:MSI X570-A PRO
>OS:Windows10 PRO (1909)
> ※X570チップセット配下の SATA Port3〜6 へSSD/HDDを接続して使用しています
> ※SATA Port1〜2はASMedia ASM1061配下の為、RAID関係無くSMARTの取得可能でした
>
> アレイ1 LEGACY
>  SATA Port3 : 512MB SATA SSD (OSブートドライブ)
>
> アレイ2 RAID1
>  SATA Port5 : 3TB SATA HDD
>  SATA Port6 : 3TB SATA HDD
>------
>
>取り急ぎ、ご報告まで。

機能 > 上級者向け機能 > Intel/AMD RAID (CSMI)
に細かい設定があるのですが、これを切り替えても見えないでしょうか。

RAIDXpert2対応デバイスを持っていないため、すぐに調査はできないのですが、対応方法について検討したいと思います。


引用なし

パスワード


・ツリー全体表示

CrystalDiskInfo 8.6.1でAMD RAIDXpert2使用環境でSMARTが取得できませんでした 匿名希望 20/6/22(月) 0:29
Re:CrystalDiskInfo 8.6.1でAMD RAIDXpert2使用環境... ひよひよ 20/6/22(月) 8:08
Re:CrystalDiskInfo 8.6.1でAMD RAIDXpert2使用環境... 匿名希望 20/6/22(月) 23:43
Re:CrystalDiskInfo 8.6.1でAMD RAIDXpert2使用環境... ひよひよ 20/6/24(水) 22:01
Re:CrystalDiskInfo 8.6.1でAMD RAIDXpert2使用環境... 匿名希望 20/6/27(土) 1:55
Re:CrystalDiskInfo 8.6.1でAMD RAIDXpert2使用環境... ひよひよ 20/6/27(土) 21:46
Re:CrystalDiskInfo 8.6.1でAMD RAIDXpert2使用環境... 匿名希望 20/6/29(月) 2:48

367 / 995     ←次へ | 前へ→
  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃過去ログ ┃ホーム  
 77849
ページ:  ┃  記事番号:  

C-BOARD Moyuku v1.03b3